Why does MagicJack disconnect while attempting to send a fax?

When I connected the fax machine directly to MagicJack, after scanning the pages it started dialing. I heard a dial tone then a series of beeps, but then MagicJack disconnected before anything was sent. It kept doing this every time I tried to fax something. Is there anyway to get MagicJack to stop cutting off?

There are a number of things that could be wrong in this situation, and it’s hard to know exactly how to solve this problem. Using a VoIP service to fax can be a little tricky, but with MagicJack it should actually be fairly simple. You just plug one end of a telephone line into the MagicJack’s devoted port, and the other into the line out port on your own fax machine. Make sure you’re following the instructions we provided in our original explanation for how to fax with MagicJack .

If you’ve done everything correctly there, and things are still not working properly, the likely culprit is the transmission speed. MagicJack can’t handle it when your fax machine wants to send everything faster than a speeding bullet, so you have to tell the machine to slow down and take its time.

Each fax machine is different, but the menu settings should be roughly the same. Somewhere in your machine’s menu, you will find a way to change various aspects of the “transmission settings.” If you’re using a Canon, for example, you should press these buttons: Menu >Settings > Device Settings > Fax Settings > Transmission Settings > TX Start Speed > Set to 14400 bps or lower> OK.

But even if you don’t have a Canon, it should be something similar. Search your machine’s manual to learn how to set the speed as low as you can. Once you’ve done that, try faxing again. Odds are, the transmission won’t time out and disconnect on you. The fax may take just a little bit longer to send, but that’s better than it not being sent at all, right?

Do you have a question about faxing? Send me your fax question.